Jump to content

IPB


- - - - -

Redsn0w Exploit Failed 6.1.3


5 replies to this topic

#1 QueenTrixie

    pony lover

  • Members
  • 11 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 4G, iPod touch 2G
  • iPad:iPad 2
  • Mac:iMac
  • iPod:iPod classic

Posted 18 April 2013 - 06:30 PM

I need help Jailbreaking my iPhone 4!

When I tried to do it with redsn0w, I get "exploit failed"

I have an iPhone 4, it is running iOS 6.1.3

#2 MEDS

    Inuyasha Fanatic

  • Members
  • 14,213 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 2G
  • iPod:iPod nano

Posted 20 April 2013 - 08:12 PM

Yes. Apple patched the exploit in 6.1.3 making it impossible to jailbreak anything after 6.1.2. You'll just have to wait until the devs find another exploit.

#3 QueenTrixie

    pony lover

  • Members
  • 11 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 4G, iPod touch 2G
  • iPad:iPad 2
  • Mac:iMac
  • iPod:iPod classic

Posted 20 April 2013 - 09:08 PM

View PostMEDS, on 20 April 2013 - 08:12 PM, said:

Yes. Apple patched the exploit in 6.1.3 making it impossible to jailbreak anything after 6.1.2. You'll just have to wait until the devs find another exploit.


Am I unable to exploit my 6.1.3 iPhone for good then? :(

#4 MEDS

    Inuyasha Fanatic

  • Members
  • 14,213 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 2G
  • iPod:iPod nano

Posted 21 April 2013 - 02:38 PM

Yes

#5 treken

  • Members
  • 70 posts

Posted 23 April 2013 - 01:35 AM

Came across this video, not sure of it's legit

http://m.youtube.com...%3Dyoutu.be%26a
Posted Image

#6 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 24 April 2013 - 11:49 PM

Try sn0wbreeze. I did two iphone 4 the other day although I went to 6.1.2.