Jump to content

IPB


- - - - -

Jailbreak problem


22 replies to this topic

#1 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 05:39 PM

I followed all steps correctly... I end up at this screen all the time
WAITING FOR REBOOT.....
Problem is my phone already turns back on and it stays at that screen
Iphone 4 ios 5.0.1 using redsnow

#2 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 05:47 PM

Your phone says waiting for reboot? If your phone shows the apple logo before it installs the jailbreak then you are not performing the dfu steps correctly.

#3 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 05:51 PM

The computer says waiting for reboot

#4 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 05:54 PM

On the dfu thing im following the steps on screen and the program starts the jailbreak but my phone will restart while the computer stays at "waiting for reboot"

#5 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 05:58 PM

I would try another computer. I had a friend's computer get stuck somewhere similar (although it gave me an error) and basically I found out it didn't have enough RAM to finish the jailbreak. He had 2 gb but it just wasn't happening. I went to another computer and it worked fine. You should also make sure you are using the latest redsn0w as there was an update recently that fixed a few bugs. http://ihackmyi.com/...and-ipod-touch/

#6 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:00 PM

Yeah thats where i got the redsnow from but ill try it on my laptop and see how that works out


#7 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:01 PM

Well I just updated the links within the last hour or so. See if you have more luck with the laptop.

#8 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:05 PM

Ok ill be right back

#9 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:18 PM

Same thing on laptop.... Does this thing even work for verizon iphone4?

#10 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:31 PM

View PostiCROOK, on 15 February 2012 - 06:18 PM, said:

Same thing on laptop.... Does this thing even work for verizon iphone4?

Yes. So it injects the limera1n exploit right? And then it says waiting for reboot in redsn0w but the phone is already done? What screen is the iPhone on? Give me a little step by step right before it messes up.

#11 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:32 PM

Yes injects lime rain.... Then stage one then stage two but when the screen says waiting for reboot my phone shows apple logo and turns back on... Cmputer screen stays on "waiting for reboot"

#12 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:34 PM

OK one thing I've found says that you could get to this error if you are using the wrong IPSW. Are you using the one for CDMA?

#13 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:34 PM

It injects limera1n and goes through stage one and two.... When screen shows waiting for reboot my phone shows apple logo and restarts.... Computer screen stays on waiting for reboot

#14 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:35 PM

View Postbrutal truth, on 15 February 2012 - 06:34 PM, said:

OK one thing I've found says that you could get to this error if you are using the wrong IPSW. Are you using the one for CDMA?



I dont know

#15 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:41 PM

Are you already on 5.0.1 stock? Did it ask you to point to a IPSW?

#16 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:42 PM

Im on 5.0.1 stock from itunes

#17 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:45 PM

You may want to download the 5.0.1 CDMA from felixbruns and before you jailbreak go to extras and select IPSW and point to it. Some sites also suggest when you get the error unplug the cord and plug it back into another usb port (that sounds less likely to me but who knows).

#18 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:46 PM

Ok will try the ipsw

#19 brutal truth

    Member

  • Moderators
  • 8,708 posts
  • iPhone:iPhone 4
  • iPod touch:iPod touch 1G
  • iPad:iPad
  • iPod:iPod classic
  • Apple TV:Apple TV 2G

Posted 15 February 2012 - 06:49 PM

View PostiCROOK, on 15 February 2012 - 06:46 PM, said:

Ok will try the ipsw

From what I've been seeing this is the fix. I'll cross my fingers.

#20 iCROOK

  • Members
  • 191 posts

Posted 15 February 2012 - 06:53 PM

Ha ha ha thanx once i try it ill let u know on this thread