Jump to content



- - - - -

Minecraft on 1g 3.1.3


22 replies to this topic

#1 Nirvana

    [adult swim]

  • Members
  • 3,847 posts
  • iPod touch:iPod touch 2G

Posted 16 September 2011 - 02:08 AM

I know I won't be getting the actual thing lol. I just wanna see if a look-a-like game could run on my device. Post pls :)
Posted Image

#2 Blibby

    Average Joe

  • Members
  • 4,996 posts

Posted 16 September 2011 - 02:13 AM

Eden Workd Builder is a good clone, but it would run terribly slow on a 1g. They won't let you run it normally because of your device, so I would buy the app on iTunes then install it by other means.

#3 Nirvana

    [adult swim]

  • Members
  • 3,847 posts
  • iPod touch:iPod touch 2G

Posted 16 September 2011 - 02:39 AM

I'm glad I saved the purchase till after I got it. It didn't work- invalid IPA even from 1.0. Any other games like this??
Posted Image

#4 computer

  • Members
  • 1,559 posts
  • iPhone:iPhone 4S
  • iPod touch:iPod touch 4G

Posted 16 September 2011 - 03:07 AM

Well there are no good minecraft like game for any iOS device, Eden sucks, it's just building etc.

#5 Nirvana

    [adult swim]

  • Members
  • 3,847 posts
  • iPod touch:iPod touch 2G

Posted 16 September 2011 - 03:43 AM

I'd take that tho. It's just like minecraft with the addition of mods lol
Posted Image

#6 Nirvana

    [adult swim]

  • Members
  • 3,847 posts
  • iPod touch:iPod touch 2G

Posted 20 September 2011 - 04:29 AM

FOR OTHER'S REFERENCE! Fake your ios version using ifile to 3.2.x and download any 3.2 apps :D

so glad I found out about this...
Posted Image

#7 B4NND1T

    Kweh! Kweh!

  • Members
  • 11,842 posts
  • iPhone:iPhone 5, iPhone 4

Posted 20 September 2011 - 07:06 PM

Yeah, sorry I didnt explain how to do it (it's been a long time since I have), but glad it worked out for ya!
-----BEGIN GEEK CODE BLOCK-----
Version: 1.3 - GM d- s+:- a-- C++(++++) 
UBLS*+++ P+ L++ E? W++ N+ o-- K w++ 
O- M- V- PS+++ PE Y+ PGP t 5 X+ R+ 
tvn+ b++ DI-- D++ G+ e h r++ y+
------END GEEK CODE BLOCK------


#8 Its_JoKer

    http://youtube.com/zachrauchid

  • Members
  • 7,839 posts
  • iPod touch:iPod touch 4G, iPod touch 2G

Posted 25 September 2011 - 02:54 AM

View PostNirvana, on 20 September 2011 - 04:29 AM, said:

FOR OTHER'S REFERENCE! Fake your ios version using ifile to 3.2.x and download any 3.2 apps :D

so glad I found out about this...

that actually works? Apps don't have any conflicts? Also couldn't this potentially mess with some things from Cydia?
Posted Image

#9 Vonix

    Animation Overlord

  • Members
  • 10,859 posts
  • iPod touch:iPod touch 4G, iPod touch 2G
  • Mac:iMac
  • iPod:iPod nano
  • Apple TV:Apple TV 2G

Posted 25 September 2011 - 07:14 AM

View PostNirvana, on 20 September 2011 - 04:29 AM, said:

FOR OTHER'S REFERENCE! Fake your ios version using ifile to 3.2.x and download any 3.2 apps :D

so glad I found out about this...

Wasn't 3.2 the iPad only iOS that was shipped on 1st gen iPads...? iOS3 only went up to 3.1.3
The good old days a of spirit *remembers the days of one click jailbreaks*
Posted Image Posted Image

#10 Its_JoKer

    http://youtube.com/zachrauchid

  • Members
  • 7,839 posts
  • iPod touch:iPod touch 4G, iPod touch 2G

Posted 25 September 2011 - 07:15 AM

View PostVonix, on 25 September 2011 - 07:14 AM, said:

Wasn't 3.2 the iPad only iOS that was shipped on 1st gen iPads...? iOS3 only went up to 3.1.3
The good old days a of spirit *remembers the days of one click jailbreaks*

yea 3.2 was iPad only. I believe it was built off of 3.1.3 though
Posted Image

#11 Vonix

    Animation Overlord

  • Members
  • 10,859 posts
  • iPod touch:iPod touch 4G, iPod touch 2G
  • Mac:iMac
  • iPod:iPod nano
  • Apple TV:Apple TV 2G

Posted 25 September 2011 - 07:18 AM

I know but I'm just thinking that you could potentially get problems faking a iPad os :L
Posted Image Posted Image

#12 lukizzz

  • Members
  • 7 posts

Posted 24 November 2011 - 09:15 PM

Hi, can I find out step by step what to do to have IOS 3.2 on my iPod touch 1g?

#13 Its_JoKer

    http://youtube.com/zachrauchid

  • Members
  • 7,839 posts
  • iPod touch:iPod touch 4G, iPod touch 2G

Posted 24 November 2011 - 09:26 PM

you cannot have 3.2 on it. It's an iPad only OS. Now shoo
Posted Image

#14 lukizzz

  • Members
  • 7 posts

Posted 24 November 2011 - 09:30 PM

But they said that by some miracle they work eden on 1g!

#15 lukizzz

  • Members
  • 7 posts

Posted 24 November 2011 - 09:57 PM

Please,help me.

#16 Dashti

    Hala Madrid

  • Members
  • 7,320 posts

Posted 24 November 2011 - 10:20 PM

1g ? OMG

#17 Its_JoKer

    http://youtube.com/zachrauchid

  • Members
  • 7,839 posts
  • iPod touch:iPod touch 4G, iPod touch 2G

Posted 24 November 2011 - 10:29 PM

writing in big letters will not garner you any help. Now go away and get a newer device.
Posted Image

#18 0felex01

  • Members
  • 6,238 posts

Posted 25 November 2011 - 02:22 PM

View Postlukizzz, on 24 November 2011 - 09:57 PM, said:

Please,help me.


He edited his device details to 3.2. He didn't actually get it on his device.

#19 lukizzz

  • Members
  • 7 posts

Posted 25 November 2011 - 07:06 PM

how to edit the details ipod Touch 1g? And if it works for applications that require ios 3.2?

#20 Nirvana

    [adult swim]

  • Members
  • 3,847 posts
  • iPod touch:iPod touch 2G

Posted 26 November 2011 - 06:02 AM

wtf i thought this thread died a LONG time ago...

View Postlukizzz, on 25 November 2011 - 07:06 PM, said:

how to edit the details ipod Touch 1g? And if it works for applications that require ios 3.2?

iFile
/ > System > Library > CoreServices > SystemVersion.plist

then edit
<string>[YOURVERSION]</string>
to
<string>3.2.1</string>

And yes, it works for all apps that ONLY require 3.2 or later, but a lot of apps have device requirenments. ex: 3rd Generation or later
Posted Image